Jump to content
DZG News
  • Discord Server
  • Join our Discord @ https://discord.com/invite/GSGsUfC8dj

Rates,launch options and fps problems

Вы были взломаны

Recommended Posts

rate “100000” (new maximum 100000)
• cl_updaterate “102” (new maximum 102)
• ex_interp “0” (to reflect the new updaterate; 0.01 would be incorrect)
• fps_max “100” (caps it at 100.5 but feels smoother than 99.5; some users suggested CS calculated FPS wrong now)
• hud_fastswitch “2” (same as 1 used to be)
• m_customaccel “0” (not sure what exactly; i set them all to 0 because i don’t use any software acceleration)
• m_customaccel_exponent “0”
• m_customaccel_max “0”
• m_customaccel_scale “0”
• m_rawinput “1” (raw input; replaces rinput which was an external software)
• cl_mousegrab “0” (not sure what exactly it does)
• gl_vsync “0” (turns off vertical sync)
• gl_ansio “0” (turns off anisotrophic filtering)

Launch options:

• -nofbo (makes rendering similar to how it used to be and removes anti-aliasing)
• -nomsaa (only removes anti-aliasing; not needed if you use -nofbo)
• -noforcemparms (if not used, windows will uncheck "enhanced pointer precision every time you load CS)
• -freq X or possibly -refresh X (sets your refresh rate to X; command was brought back)
• -stretchaspect removes blackbars so you can use a 4:3 aspect ratio resolution in widescreen

• Video tab: uncheck “Enable HD models” to get rid of CS:CZ player models
• Video tab: “Low video quality” removes anisotrophic filtering[/INDENT]
It’s also worth pointing out that the other noforce commands no longer function (as far as I know) so you will have to (and should) use m_rawinput 1 if you wish to get rid of acceleration.

If you want to use software acceleration, you have to play around with those values to get them corrected.

Finally, if you play CS 1.6 on a laptop that uses NVIDIA Optimus technology as I do (basically it means switching between an onboard Intel video card and an NVIDIA card), you will likely have to do the following to avoid huge FPS drops:
[INDENT]"cs is no longer recognized as a game so it’s being run on the onboard video card and your fps sucks as a result.

"you need to add hl.exe as a game in nvidia control panel’s program settings, and change the preferred gfx processor to nvidia. if like for me, it’s blocked, you need to use nvidia inspector (Zippyshare.com - nvidiaInspector.rar 120) to fix it.

"after adding hl.exe, load up nvidia inspector and click on the driver settings button in the middle of the program, next to your driver version.

"find half life from the drop down menu, scroll down to “enable application optimus option” and set it to “SHIM_RENDERING_MODE_ENABLE” and click apply settings.

“open up nvidia control panel again (you have to close it or it will stay greyed out), change it to nvidia, click apply. for me this reverted the setting and made it greyed out again, but once i re-did the fix on nvidia inspector, it stayed as nvidia and my fps issues were fixed.”[/INDENT]
Hope that helps those who still want to frag in Counter-Strike 1.6 and haven’t been able to figure out the proper settings to use.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



    You don't have permission to chat.
    • Create New...

    Important Information

    By using this site, you agree to our We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. , Terms of Use & Privacy Policy

    Download 6A00D83451B36C69E20168Eaa60893970C-600Wi HQ PNG Image | FreePNGImg

    Please turn off Adblock to support Dzair Gaming community.

    Refresh page